[RESOLVIDO]Fedora 30 em um notebook Samsung RV415

editado maio 9 em Hardware

Olá gente. Acabei de instalar o 30 nesta máquina descrita acima e não consigo ter minhas duas telas como no 29. Será que fiz a atualização rápido demais? Não funciona também a entrada HDMi. Alguma sugestão? devo retornar para a 29 ou alguém está ou já resolveu este inconveniente? Agradeço qualquer ajuda.
saida do lspci:

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6310]

Comentários

  • Digite seu comentário> @fenix disse:

    Olá gente. Acabei de instalar o 30 nesta máquina descrita acima e não consigo ter minhas duas telas como no 29. Será que fiz a atualização rápido demais? Não funciona também a entrada HDMi. Alguma sugestão? devo retornar para a 29 ou alguém está ou já resolveu este inconveniente? Agradeço qualquer ajuda.
    saida do lspci:

    VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6310]

    @fenix qual o ambiente que você esta utilizando? Aqui eu uso todos os dias sem problema algum via HDMI.

  • Lá em casa temos um notebook deste modelo, mas no momento não executo Fedora nele. Aguardando a compra de um SSD para assim poder instalar.

    Mas sobre o seu problema, pode descrever melhor o que acontece?
    Qual ambiente gráfico está utilizando?
    Quais procedimentos já tentou?
    Instalou algum driver de GPU ou está utilizando o próprio que veio na distribuição?

  • editado maio 7

    Utilizo no Gnome e quanto a descrever melhor, não aparece nada. está conctado nele um monitor de 15'' modelo LM522-L AOC vga. Lógico que o lcd do notebook funciona mas a segunda tela não assim como quando retiro a conexão com o vga e faço a conexão de tv sansung via hdmi. E quanto ao driver é o próprio do kernel.

  • Nas configurações de vídeo, quais opções tem disponíveis?
    Tem como postar um print?!

    Já tentou pelo XrandR?
    Na verdade com ARandR, que é um front pro XrandR.

  • xrandr: Failed to get size of gamma for output default
    Screen 0: minimum 1024 x 768, current 1024 x 768, maximum 1024 x 768
    default connected primary 1024x768+0+0 0mm x 0mm
    1024x768 0.00*

    Única resolução disponível.

  • Mas essa é a resolução nativa de um LCD de 15", está correto.

    Apareceu imagem no monitor secundário ao menos?

  • Não amigo. Esta é a do lcd do notebook. O outro que da aoc é que é de 15". Não aparece nada no outro. Ou seja, estou na busca de algo que possa me ajudar em qualquer lugar da net. Obrigado pela atenção de vocês mas, continuem comigo.

  • editado maio 9

    Bom dia;

    Efetue os comandos no emulador de terminal e retorne com os resultados pro favor:

    lspci | grep VGA

    sudo dnf list installed | grep xorg-x11-drv-*

  • Obrigado a vocês amigos "fedorentos". Eu resolvi reinstalando com os cabos conectados. Não sei sei se tem algo que possa explicar mas, está "funfando" neste exato momento. Agradeço muito o cuidado de vocês em falar comigo. Como disse antes, não sei como fechar o tópico mas, repito; apenas reinstalei com os cabos no local. Obrigado.

Entre ou Registre-se para fazer um comentário.

Olá, bem-vind@!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".