[RESOLVIDO] Como trocar o wallpaper da tela de login ? Fedora 30 LXDE

editado julho 13 em LXDE

Boa tarde !
Instalei e estou muito satisfeito com o Fedora 30 LXDE.
Troquei o papel de parede das áreas de trabalho, mas o papel de parede da tela de login permanece o padrão. Eu gostaria de deixar igual ao das áreas de trabalho.
Agradeço qualquer dica que me ajude a fazer esta personalização.

Comentários

  • Digite seu comentário> @alexsv disse:

    Boa tarde !
    Instalei e estou muito satisfeito com o Fedora 30 LXDE.
    Troquei o papel de parede das áreas de trabalho, mas o papel de parede da tela de login permanece o padrão. Eu gostaria de deixar igual ao das áreas de trabalho.
    Agradeço qualquer dica que me ajude a fazer esta personalização.

    passei para a galera do telegram. Irão te ajudar.

  • Olá instala esse aqui lightdm-gtk-greeter

    com sudo dnf install lightdm-gtk-greeter

    inicia ele no terminal com sudo lightdm-gtk-greeter ou digitando no executar no menu

    ai vai aparecer a tela de configuração

  • Bom dia!
    Eu já havia instalado o lightdm-gtk-greeter, encontrei a informação no fórum de outra distro, mas não tive sucesso na personalização.
    Abria a tela de configuração pelo menu de aplicativos sem usar sudo ou su.
    Vou tentar novamente como su, ou se necessário, criar o sudo.
    Agradeço pela atenção.

  • Isso veja se consegue no fedora 31 eu não consegui estou com um erro, até editei o etc/lightdm/ligthtdm-gtk-greeter.conf coloquei o walpaper direto na pasta, também não deu certo.

  • editado julho 11

    Revisei agora a noite os seguintes passos:
    1. lightdm-gtk-greeter instalado
    2. lightdm-gtk-greeter-settings instalado
    3. login no lightdm-gtk-settings como root (su)
    4. wallpaper anteriormente movido para usr/share/backgrounds como su

    Não deu certo.
    Só tenho o Fedora 30 instalado, e o PC é antigo não sei se roda virtualbox de forma decente.

  • Interessante então tivemos o mesmo problema. E em seu hardware está rodando de boa o teclado, touchpad, brilho da tela e outros?

  • editado julho 12

    Bom dia !
    Está tudo funcionando normalmente no meu desktop, apenas o clipboard está me enrolando um pouco, em alguns casos tenho que usar control+C, em outros o "copiar-colar" pelo mouse.

    Segue um link que encontrei, pelas imagem o Fedora 30 está usando o lxdm e não o lightdm, então pode estar dando algum conflito.
    https://www.if-not-true-then-false.com/2018/fedora-switch-display-manager/

    Só vou conseguir ver isso amanhã.

  • Vou pesquisar na ArchWiki para mais referências.

  • Em relação ao copiar e colar eu excluir o cliplt e funciona de boa

  • Em relação ao link eu tinha lido a respeito. Vou tentar fazer e falo se deu certo ok.

  • editado julho 13

    Ainda não testei, mas é necessário desabilitar o lxdm e habilitar o lightdm via linha de comando.

    sudo systemctl disable lxdm

    sudo systemctl enable lightdm

    reboot

  • editado julho 12

    No caso de ter interesse em continuar usando o lxdm, encontrei umas dicas de configuração para o lxdm. O artigo do qual foi extraído o texto abaixo é esse

    https://www.vivaolinux.com.br/dica/Trocando-o-gerenciador-de-login-do-Ubuntu-(GDM)-pelo-LXDM/

    não testei no fedora ainda.

  • editado julho 13

    Atualizando sobre configuração do lxdm no Fedora 30 LXDE

    • su
    • leafpad /etc/lxdm/lxdm.conf
    • Em [display] bg=/usr/share/backgrounds/default.png
    • Substitua default.png pela sua imagem escolhida e previamente movida para esta pasta.
    • Salve a edição e reinicie.
  • Show. Esse tutorial funcionou certinho. Muito bom excelente... Obrigada

  • editado julho 13

    Atualizando sobre substituir o lxdm pelo lightdm no Fedora 30 LXDE

    • su
    • dnf install lightdm-gtk-greeter
    • dnf install lightdm-gtk-greeter-settings
    • systemctl disable lxdm
    • systemctl enable lightdm
    • reboot
  • Eu que agradeço pela ajuda e incentivo @Betânia

  • Vou testar amanhã a substituição tá...

  • Só para atualizar no fedora 31 a troca do lxdm para o lightdm não deu certo a tela de login congelou e deu somente para logar no tty e não abre aplicativos somente o terminal, ai voltei o lxdm novamente.

  • editado julho 15

    Digite seu comentário> @Betânia disse:

    Em relação ao copiar e colar eu excluir o cliplt e funciona de boa

    Eu resolvi desmarcando isso:
    Em ClipIt> Preferências > Histórico > Purge history after timeout
    Ou desmarcando o ClipIt em Preferẽncias > Configurações da Sessão de Desktop

  • A que bom que resolveu.

Entre ou Registre-se para fazer um comentário.