[Duvida]Erro com versão do harfbuzz

editado novembro 18 em Fedora

Olá,
Recentemente realizei a atualização do Fedora para a versão 31. Após a atualização um software que eu utilizava em cima do electron (bibisco versão 2.0.3) não está rodando e estou tento o seguinte retorno:

(bibisco:64086): Pango-ERROR **: 08:57:52.537: Harfbuzz version too old (1.3.1)

Trace/breakpoint trap (imagem do núcleo gravada)

Porém como podem ver a versão instalada do pkg está bem atualizada e longe da informada pelo erro.

Alguém já teve ou sabe o que fazer para solucionar esse problema ?

Grato a todos que responderem.

Comentários

  • Precisa ver se o programa usa o pacote do seu sistema ou algum que vem empacotado com ele. Como foi essa instalação? AppImage?

  • Digite seu comentário> @dsl45 disse:

    Olá,
    Recentemente realizei a atualização do Fedora para a versão 31. Após a atualização um software que eu utilizava em cima do electron (bibisco versão 2.0.3) não está rodando e estou tento o seguinte retorno:

    (bibisco:64086): Pango-ERROR **: 08:57:52.537: Harfbuzz version too old (1.3.1)
        
    Trace/breakpoint trap (imagem do núcleo gravada)
        
    

    Porém como podem ver a versão instalada do pkg está bem atualizada e longe da informada pelo erro.

    Alguém já teve ou sabe o que fazer para solucionar esse problema ?

    Grato a todos que responderem.

    você poderia passar o link de onde baixou? fui até o githut e o zip de lá não esta vindo como especificado no readme.

Entre ou Registre-se para fazer um comentário.