[RESOLVIDO] Alguém esta com problemas em executar o Flameshot?

editado maio 6 em Fedora

E aí pessoal!!!

Estou tentando executar o Flameshot em uma instalação limpa do Fedora e dá esse erro:

QSocketNotifier: Can only be used with threads started with Qthread.

Tentei em dois computadores diferentes e dá o mesmo erro.

Em umas pesquisas dizem para instalar o Qt5 até fiz isso e veio uma porrada de coisa junto e não resolveu... Isso tem haver do programa não ser compatível com o Wayland, indicariam algum outro de preferência GTK

Comentários

  • Para usar o Flameshot no GNOME, melhor fazer o login pelo xorg. Eu ainda não conheço um programa de screenshots tão bom e que seja em GTK.

  • Consegui através de uma dica do usuário XTerminator de um outro fórum(não sei se pode citar - qualquer coisa me desculpe). Acontece que precisa ativar uma extension do Gnome chamado appIndicator e aí simplesmente funcionou...

    Alguém não teria uma sugestão GTK ?

  • Osiel pode citar sim, e até colocar links se quiser. Eu tbm uso a extensão appindicator, eu pensei que o problema fosse outro (às vezes o flameshot deixa o print todo preto e de vez em quando não cola da área de transferência). Vou colocar o tópico como resolvido, obrigado pelo retorno ;)

Entre ou Registre-se para fazer um comentário.