[Resolvido] - KDEnlive - Não foi possível encontrar o programa melt

editado março 26 em KDE

Olá, pessoal. Beleza?
Eu estou usando o KDEnlive no Fedora KDE e no Fedora LXDE, e em ambos eu recebo a mensagem "Não foi possível encontrar o programa melt" na inicialização (imagens abaixo). No entanto, tenho o melt e coloco o caminho dele na caixa de texto e o programa abre. Quando vejo nas configurações do KDEnlive, o caminho do melt está correto, mas parece não salvar para a próxima abertura do programa - ele sempre pede pelo caminho do melt. Podem me ajudar?


Comentários

  • Acabei de ver que também ocorre no GNOME Shell:

  • Pois é. Eu não entendi o motivo, mas o meu sempre pede o melt na abertura. Achei estranho porque eu nunca precisei fazer isso, era só abrir o programa e usar. Vou dar mais uma pesquisada. Obrigado.

  • editado março 25

    Reparei que no meu .config/kdenliverc os caminhos estão apontando para o executável do mlt-melt:

  • Desinstala esse que você esta e faz um teste com o appimage para teste.

    https://files.kde.org/kdenlive/release/kdenlive-18.12.1b-x86_64.appimage
  • Com o Appimage falhou também:

  • editado março 25

    Não tem como, clica somente no ícone que você baixou. Ele vai mandar você executar. Execute ele.

    kdenlive-18.12.1b-x86_64.appimage

  • O link para "citar" só funciona na primeira mensagem rs.
    Então... eu só executei pelo terminal depois de não ter funcionado no clique, para ver a mensagem de erro que daria.
    Não executou o Appimage - é impossível, mas não funcionou.

    Vou usar o pacote do rpmfusion mesmo colocando o caminho do melt por enquanto. O próximo passo seria o Flatpak, mas tenho pouco espaço.

  • Tem mais alguma coisa que pode ser uma dica do que pode estar errado (estou executando o pacote do rpmfusion), executei pelo terminal para ver os erros, ele mostrou um erro e a janela para digitar o caminho do melt:

  • editado março 25

    Instalando o Kdenlive do rpmfusion para testes:

    Logo após deu o mesmo erro na versão atual do kdenlive:

    Problema:
    A versão 18.12.2-1.fc29 Se encontra com problema.

    Solução:
    Instalação da versão anterior kdenlive-18.08.1-1.fc29.x86_64

    dnf downgrade kdenlive

  • Instalei no KDE, para ter certeza que não é algo do Qt que estava faltando.
    Passos para reproduzir:
    1- Instalei o Fedora 29 KDE
    2- dnf update
    3- Instalei o rpmfusion
    4- Instalei o kdenlive (dnf install kdenlive)

  • Versão 18.12 se encontra com problema na compilação. Utilize a versão 18.08 como citado acima.

  • Muito obrigado, @FedoraBR - Funcionou com a versão anterior.

  • Valeu. Resolvido.

Entre ou Registre-se para fazer um comentário.

Olá, bem-vind@!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".