Open VPN conecta mas não abre paginas intranet - fedora 33

O fedora 33 vem agora com o systemd-resolved. E há um problema pois como os dados não são mais gravados no resolv.conf. Para resolver esse problema, siga os passos abaixo.

Abra o konsole e digite na ordem:

sudo systemctl disable systemd-resolved.service
sudo systemctl stop systemd-resolved
rm /etc/resolv.conf

apaga o link simbólico -> s

sudo service NetworkManager restart

Fonte: https://ask.fedoraproject.org/t/systemd-resolved-not-querying-dns-server-set-by-openvpn/9696/2

Entre ou Registre-se para fazer um comentário.