Instalação Anydesk no Fedora 34

Pessoal,<
Hoje ao voltar para o Fedora em sua nova versão 34 (projeto spin com a interface xfce) realize a tentativa de instalar o Anydesk baseado no link < https://fedorabr.org/index.php?p=/discussion/304/como-instalar-o-anydesk
>
ao realizar o processo e instalar a versão anydesk_5.4.1-1_x86_64.rpm parece a seguinte mensagem abaixo:

Última verificação de data de vencimento de metadados: 2:12:41 atrás em qua 05 mai 2021 15:08:26.
Erro:
Problema: conflicting requests
- nothing provides libpangox-1.0.so.0()(64bit) needed by anydesk-5.4.1-1.x86_64
(tente adicionar '--skip-broken' para pular pacotes desinstaláveis)

Algum membro já passou por esse procedimento e possívelmente sabe a resolução?

Agradeço desde já.

Comentários

Entre ou Registre-se para fazer um comentário.