[RESOLVIDO] Problemas para instalar o Pulse Equalizer

editado julho 10 em Workstation

Estão faltando plugins nos repositórios. Na versão 29, não tive problemas.
Tentei instalar por flatpak, mas a versão disponibilizada não atende minhas necessidades.

Comentários

  • Digite seu comentário> @SussaLinux disse:

    Estão faltando plugins nos repositórios. Na versão 29, não tive problemas.
    Tentei instalar por flatpak, mas a versão disponibilizada não atende minhas necessidades.

    Você esta tendo problemas em qual versão? 30

    tentou instalar de que forma? outro detalhe, o que tinha de especifico no 29 que não tem no 30? Poderia mostrar-nos?

  • sudo dnf install pulseaudio-equalizer

    Erro:
    Problema: conflicting requests
    - nothing provides ladspa-swh-plugins needed by pulseaudio-equalizer-2.7-21.fc29.noarch
    (try to add '--skip-broken' to skip uninstallable packages)

  • editado julho 1

    Digite seu comentário> @SussaLinux disse:

    sudo dnf install pulseaudio-equalizer

    Erro:
    Problema: conflicting requests
    - nothing provides ladspa-swh-plugins needed by pulseaudio-equalizer-2.7-21.fc29.noarch
    (try to add '--skip-broken' to skip uninstallable packages)

    Faça o seguinte, como root ou sudo:

    wget https://rpmfind.net/linux/fedora/linux/releases/29/Everything/x86_64/os/Packages/l/ladspa-swh-plugins-0.4.17-2.fc29.x86_64.rpm
    rpm -ivh ladspa-swh-plugins-0.4.17-2.fc29.x86_64.rpm
    dnf install dnf --skip-broken install pulseaudio-equalizer.noarch

  • editado julho 9

    Obrigado pela atenção, mas esse é o mesmo resultado que tive instalando por flatpak.
    Somente via AUR consegui uma versão do pulse equalizer que realmente funciona. O que é uma pena para quem gosta de um sonzinho equilibrado enquanto usa o Linux no dia-a-dia, limitando-me a UMA distribuição.
    Parece que os próprios desenvolvedores do programa o abandonaram e o pessoal da comunidade Arch o "adotou".

  • recomendo este programa, funciona muito bem para equalização de audio do sistema e do mic https://flathub.org/apps/details/com.github.wwmm.pulseeffects

Entre ou Registre-se para fazer um comentário.

Olá, bem-vind@!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".